E-İmzaTR, nitelikli elektronik sertifika (e-imza) ve zaman damgası hizmetleri sunmaktadır. Hizmetlerimizle ilgili teknik standartlar aşağıda listelenmiştir.
DESTEKLENEN STANDARTLAR
- ETSI TS 101 733 CAdES E-imza formatı
- ETSI TS 101 903 XAdES E-imza formatı
- ETSI TS 102 204 Mobile Signature Service
- ETSI TS 102 778 PAdES E-imza formatı
- ETSI TS 102 918 Associated Signature Containers (ASiC)
- X.509 v3 Sertifikalar
- X.509 v2 Sertifika İptal Listeleri (SİL/CRL)
- RFC 5280 Sertifika Doğrulama
- RFC 2560 Çevrimiçi Sertifika Durum Protokolü (ÇiSDuP/OCSP)
- RFC 3161 Zaman Damgası
- LDAP protokolü